Eclipse TrapってかSDK?

SDKをr16 からr18へアップデートしました
するとSDKをちゃんと認識しなかったので、さらにEclipseから更新の確認を実行し、各種プラグインをアップデート
すると!今度はEclipseが起動しない。。。 clean.cmdをキックして起動するところまでOK

ということで、わりと放置していたアプリの広告SDKがVerUPしていたのでSDK置き換えてビルド実施
すると….


Class Not Found Exception!!

あれっ!?

ここで4時間ほど格闘して結果。。。

私はライブラリをlibというフォルダに入れていたのですが、いつのまにやらビルドパスのエクスポートから外れたいたよう。。。
r14以降?はlibsに入れてビルドパスの追加をすると自動的にエクスポートする模様。

ってことで、libからlibsへ変更することとしました。

あぁこれわかるまでほんと悩みました。。。。

同様の方いらっしゃればお試しあれ

関連記事

コメントする

メモ - 下記に表示されているHTML属性は利用できます HTML tags and attributes:
<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

*